<!DOCTYPE html> 
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.innercirclecorona.com/xmlrpc.php">

<title>Dad&#039;s Best Friend: Pet Adoption Event &raquo; Inner Circle Corona</title>
                        <style type="text/css" media="screen" >
                                .socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.bottom {width:100%; position:fixed; left:0px; bottom:0px;}
#follow.bottom ul {padding-left:20px;list-style-type:none;} #follow.bottom ul li {float:left;padding-top:4px;margin-right:10px;list-style-type:none;}
#follow.bottom ul li.follow {color:#000;line-height:24px;}
.share {margin:0 10px 10px 0;}
.phat span {display:inline;}
ul.row li {float:left;list-style-type:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:10px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 10px 10px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:10px;margin-bottom:10px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
                        </style>
                        <link rel="image_src" href="http://www.innercirclecorona.com/wp-content/uploads//2013/08/ICC-Logo-orange.jpg" /> 

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/101275999286288930629/101275999286288930629/posts/p/pub"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dad&#039;s Best Friend: Pet Adoption Event &raquo; Inner Circle Corona" />
<meta property="og:description" content="The City of Corona Animal Shelter is celebrating Father’s Day with a special adoption event. Ties are so last year. This year adopt a shelter pet! Get dad the gift he can enjoy all year long, get dad a new best friend! Visit the Corona Animal Shelter during our Father’s Day Pet Adoption event starting &hellip;" />
<meta property="og:url" content="http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/" />
<meta property="og:site_name" content="Inner Circle Corona" />
<meta property="article:publisher" content="https://www.facebook.com/CityOfCorona" />
<meta property="article:section" content="Corona PD Alerts" />
<meta property="article:published_time" content="2017-06-05T14:36:04-07:00" />
<meta property="fb:admins" content="1767982463" />
<meta property="fb:admins" content="848320186" />
<meta property="og:image" content="http://www.innercirclecorona.com/wp-content/uploads//angelina-litvin-39774.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The City of Corona Animal Shelter is celebrating Father’s Day with a special adoption event. Ties are so last year. This year adopt a shelter pet! Get dad the gift he can enjoy all year long, get dad a new best friend! Visit the Corona Animal Shelter during our Father’s Day Pet Adoption event starting [&hellip;]" />
<meta name="twitter:title" content="Dad&#039;s Best Friend: Pet Adoption Event &raquo; Inner Circle Corona" />
<meta name="twitter:site" content="@CityofCorona" />
<meta name="twitter:image" content="http://www.innercirclecorona.com/wp-content/uploads//angelina-litvin-39774.jpg" />
<meta name="twitter:creator" content="@CityofCorona" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inner Circle Corona &raquo; Feed" href="http://www.innercirclecorona.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inner Circle Corona &raquo; Comments Feed" href="http://www.innercirclecorona.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inner Circle Corona &raquo; Dad&#8217;s Best Friend: Pet Adoption Event Comments Feed" href="http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.innercirclecorona.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://www.innercirclecorona.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300italic%2C300%2C600%2C600italic%7CLato%3A400%2C100%2C300%2C700%7CRoboto%3A400%2C300italic%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-font-awesome-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-fancybox-css-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/nivo-lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-bx-slider-style-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-woo-commerce-style-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/woocommerce.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-font-style-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/fonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-style-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspresslite-responsive-css'  href='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/sticky-sidebar/theia-sticky-sidebar.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58a3496f0dd412001227fb1b'></script>
<link rel='https://api.w.org/' href='http://www.innercirclecorona.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.innercirclecorona.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.innercirclecorona.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.innercirclecorona.com/?p=25691' />
<link rel="alternate" type="application/json+oembed" href="http://www.innercirclecorona.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.innercirclecorona.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F&#038;format=xml" />
	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
	<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style> 
	<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" type="image/png" href="http://www.innercirclecorona.com/wp-content/uploads//2014/09/ICC-Logo-16x16.jpg"/><style type="text/css"></style>		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
<link rel="icon" href="http://www.innercirclecorona.com/wp-content/uploads//website-icon-512px-54a30b1bv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.innercirclecorona.com/wp-content/uploads//website-icon-512px-54a30b1bv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.innercirclecorona.com/wp-content/uploads//website-icon-512px-54a30b1bv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.innercirclecorona.com/wp-content/uploads//website-icon-512px-54a30b1bv1_site_icon-300x300.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-25691 single-format-standard custom-background group-blog body_template_one right-sidebar boxed-layout">
<div id="page" class="site">

	<header id="masthead" class="site-header">
    <div id="top-header">
		<div class="ak-container">
			<div class="site-branding">
				<a href="http://www.innercirclecorona.com/">				
									<img src="http://www.innercirclecorona.com/wp-content/uploads//cropped-2015-IC-Header.png" alt="Inner Circle Corona">
						
				</a>
				
			</div><!-- .site-branding -->
        

			<div class="right-header clearfix">
				<div class="header-text"><p>City of Corona's Community News Site</p>
</div>                <div class="clearfix"></div>
                	<div class="socials">
		<a href="http://www.facebook.com/cityofcorona" class="facebook" title="Facebook" target="_blank"><span class="font-icon-social-facebook"></span></a>
	
		<a href="http://www.twitter.com/cityofcorona" class="twitter" title="Twitter" target="_blank"><span class="font-icon-social-twitter"></span></a>
	
	
	
	
	
	
		<a href="http://www.vimeo.com/cityofcorona" class="vimeo" title="Vimeo" target="_blank"><span class="font-icon-social-vimeo"></span></a>
	
	
	
	
	
	
	
		</div>
				<div class="ak-search">
						<form method="get" class="searchform" action="http://www.innercirclecorona.com/" role="search">
		<input type="text" name="s" value="" class="s" placeholder="Search..." />
		<button type="submit" name="submit" class="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
				</div>
							</div><!-- .right-header -->
		</div><!-- .ak-container -->
  </div><!-- #top-header -->

		
		<nav id="site-navigation" class="main-navigation menu-left">
			<div class="ak-container">
				<h1 class="menu-toggle">Menu</h1>

				<div class="menu-2014-redesign-main-navigation-container"><ul id="menu-2014-redesign-main-navigation" class="menu"><li id="menu-item-18410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18410"><a title="News" href="http://www.innercirclecorona.com/Corona/news-in-corona/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18415"><a title="Corona PD Alerts" href="http://www.innercirclecorona.com/Corona/news-in-corona/corona-police-department-alerts/">Police Dept. Alerts</a></li>
	<li id="menu-item-18416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18416"><a href="http://www.innercirclecorona.com/tag/corona-fire/">Fire Dept. News</a></li>
	<li id="menu-item-18414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18414"><a href="http://www.innercirclecorona.com/Corona/things-to-do-in-corona/">Things to do in Corona</a></li>
	<li id="menu-item-18412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18412"><a title="New Development in Corona" href="http://www.innercirclecorona.com/Corona/construction-in-corona/">Building Your City</a></li>
</ul>
</li>
<li id="menu-item-18423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18423"><a href="http://www.innercirclecorona.com/traffic-in-corona/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-19971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19971"><a href="http://alerts.mygeographics.info/">91 Project Construction Alerts</a></li>
	<li id="menu-item-19972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19972"><a href="http://www.innercirclecorona.com/Corona/91-project-2/">91 Project News</a></li>
</ul>
</li>
<li id="menu-item-18424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18424"><a title="Report an Issue" href="http://www.innercirclecorona.com/report-an-issue/">See Click Fix</a></li>
<li id="menu-item-18422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18422"><a href="http://www.innercirclecorona.com/what-to-do-in-corona/">Calendar</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.innercirclecorona.com/mayors-message-video-series-behind-scenes/">Mayor&#8217;s Message Videos</a></li>
<li id="menu-item-25694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25694"><a href="http://www.discovercorona.com/City-Council/City-Council-Documents.aspx">Public Meeting Agendas</a></li>
<li id="menu-item-18417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18417"><a href="http://www.innercirclecorona.com/about-corona/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18418"><a href="http://www.innercirclecorona.com/about-corona/article-submissions/">Article Submission</a></li>
	<li id="menu-item-18420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18420"><a href="http://www.innercirclecorona.com/about-corona/feedback/">Share Feedback</a></li>
	<li id="menu-item-18421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18421"><a href="http://www.innercirclecorona.com/privacy-statement/">Privacy Statement</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #site-navigation -->            
	</header><!-- #masthead -->

	<section id="slider-banner">
			</section><!-- #slider-banner -->
		<div id="content" class="site-content">

<div class="ak-container">
		<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-25691" class="post-25691 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-police-department-alerts category-news-in-corona">
	<header class="entry-header">
		<h1 class="entry-title">Dad&#8217;s Best Friend: Pet Adoption Event</h1>
            
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/" rel="bookmark"><time class="entry-date published" datetime="2017-06-05T14:36:04+00:00">June 5, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.innercirclecorona.com/author/teamcoronaadmin/">CityofCorona</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->


	<div class="entry-content">
		<div style="float:right;padding: 0 0 10px 10px" class="interactive_right"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></div><p>The City of Corona Animal Shelter is celebrating Father’s Day with a special adoption event. Ties are so last year. This year adopt a shelter pet! Get dad the gift he can enjoy all year long, get dad a new best friend!</p>
<p>Visit the Corona Animal Shelter during our Father’s Day Pet Adoption event starting Monday, June 12 through Saturday, June 17. All available dogs and cats can be adopted for only $20, which includes the cost of spay/neuter. Normal dog licensing and microchip fees still apply.<a href="http://www.innercirclecorona.com/wp-content/uploads//angelina-litvin-39774.jpg"><img class="alignright  wp-image-25692" src="http://www.innercirclecorona.com/wp-content/uploads//angelina-litvin-39774-600x400.jpg" alt="" width="458" height="305" srcset="http://www.innercirclecorona.com/wp-content/uploads/angelina-litvin-39774-600x400.jpg 600w, http://www.innercirclecorona.com/wp-content/uploads/angelina-litvin-39774-300x200.jpg 300w, http://www.innercirclecorona.com/wp-content/uploads/angelina-litvin-39774-768x512.jpg 768w, http://www.innercirclecorona.com/wp-content/uploads/angelina-litvin-39774-1024x683.jpg 1024w" sizes="(max-width: 458px) 100vw, 458px" /></a></p>
<p>For more information, please call 951-736-2309 or visit the Corona Animal Shelter at 1330 Magnolia Avenue, Corona CA 92879. You can also check out <a href="http://petharbor.com/results.asp?searchtype=ADOPT&amp;start=3&amp;friends=1&amp;samaritans=1&amp;nosuccess=0&amp;rows=10&amp;imght=200&amp;imgres=thumb&amp;tWidth=200&amp;view=sysadm.v_animal_long&amp;fontface=arial&amp;fontsize=10&amp;zip=92882&amp;miles=10&amp;shelterlist=%27CORO%27&amp;atype=&amp;where=type">adoptable dogs</a> and <a href="http://petharbor.com/results.asp?searchtype=ADOPT&amp;start=3&amp;friends=1&amp;samaritans=1&amp;nosuccess=0&amp;rows=10&amp;imght=200&amp;imgres=thumb&amp;tWidth=200&amp;view=sysadm.v_animal_long&amp;fontface=arial&amp;fontsize=10&amp;zip=92882&amp;miles=10&amp;shelterlist=%27CORO%27&amp;atype=&amp;where=type">adoptable cats</a> online at www.petharbor.com or by downloading the <a href="http://www.innercirclecorona.com/city-of-corona-mobile-app/">City of Corona Free Mobile App</a>.</p>
<div class='shareinpost'><ul class="socialwrap row"><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F&amp;t=Dad%E2%80%99s+Best+Friend%3A+Pet+Adoption+Event" title="Recommend this post : Dad&#8217;s Best Friend: Pet Adoption Event on Facebook" ><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-275px 0px" class="image-24" width="24" alt="facebook"/> <span class="head">Recommend on Facebook</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F&amp;title=Dad%E2%80%99s+Best+Friend%3A+Pet+Adoption+Event&amp;&amp;summary=The+City+of+Corona+Animal+Shelter+is+celebrating+Father%E2%80%99s+Day+with+a+special+adoption+event.+Ties+are+so+last+year.+This+year+adopt+a+shelter+pet%21+Get+dad+the+gift+he+can+enjoy+all+year+long%2C+get+dad+a+new+best+friend%21%0D%0A%0D%0AVisit+the+Corona+Animal+Shelter+during+our+Father%E2%80%99s+Day+Pet+Adoption+event+starting+Monday%2C+Ju" title="Share this post : Dad&#8217;s Best Friend: Pet Adoption Event on Linkedin" ><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-675px 0px" class="image-24" width="24" alt="linkedin"/> <span class="head">Share on Linkedin</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F" title="Share this post : Dad&#8217;s Best Friend: Pet Adoption Event via MySpace" ><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-800px 0px" class="image-24" width="24" alt="myspace"/> <span class="head">Share via MySpace</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F&amp;title=Dad%E2%80%99s+Best+Friend%3A+Pet+Adoption+Event" title="Share this post : Dad&#8217;s Best Friend: Pet Adoption Event on Reddit" ><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1075px 0px" class="image-24" width="24" alt="reddit"/> <span class="head">share via Reddit</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://twitter.com/home/?status=Dad%E2%80%99s+Best+Friend%3A+Pet+Adoption+Event+-+http%3A%2F%2Fwww.innercirclecorona.com%2Fdads-best-friend-pet-adoption-event%2F via+%40cityofcorona" title="Tweet this post : Dad&#8217;s Best Friend: Pet Adoption Event on Twitter" ><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1325px 0px" class="image-24"  width="24"  alt="twitter"/> <span class="head">Tweet about it</span></a></li><li class="iconOnly"><a rel="_self" href="mailto:?subject=Inner%20Circle%20Corona%20:%20Dad&#8217;s%20Best%20Friend:%20Pet%20Adoption%20Event&amp;body=Check%20out%20what's%20going%20on%20in%20Corona!%20%20http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/" title="Tell a friend about this post : Dad&#8217;s Best Friend: Pet Adoption Event "><img src="http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://www.innercirclecorona.com/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-250px 0px" class="image-24"  alt="email" /> <span class="head">Tell a friend</span></a></li></ul><div class="clean"></div> </div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
            <div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.innercirclecorona.com/dads-best-friend-pet-adoption-event/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook -->
		
		</main><!-- #main -->
	</div><!-- #primary -->
	
	

	<div id="secondary-right" class="widget-area right-sidebar sidebar">
			        <aside id="latest-events" class="clearfix">
	        <h3 class="widget-title">Things to do in Corona</h3>

	        
	        	<div class="event-list clearfix">
	        		
	        		<figure class="event-thumbnail">
						<a href="http://www.innercirclecorona.com/summer-concerts-2017/">
													<img src="http://www.innercirclecorona.com/wp-content/uploads//Concerts-FB-2-135x100.jpg" alt="Summer Concerts on the Green">
												
						<div class="event-date">
							<span class="event-date-day">2</span>
							<span class="event-date-month">Jun</span>
						</div>
						</a>
					</figure>	

					<div class="event-detail">
		        		<h4 class="event-title">
		        			<a href="http://www.innercirclecorona.com/summer-concerts-2017/">Summer Concerts on the Green</a>
		        		</h4>

		        		<div class="event-excerpt">
		        			Enjoy an evening of cool tunes and refreshing rhyt... 
		        		</div>
	        		</div>
	        	</div>
	        
	        	<div class="event-list clearfix">
	        		
	        		<figure class="event-thumbnail">
						<a href="http://www.innercirclecorona.com/third-annual-classic-car-show-benefit-veterans/">
													<img src="http://www.innercirclecorona.com/wp-content/uploads//Screen-Shot-2017-06-02-at-2.27.57-PM-135x100.png" alt="Third Annual Classic Car Show to benefit Veterans">
												
						<div class="event-date">
							<span class="event-date-day">2</span>
							<span class="event-date-month">Jun</span>
						</div>
						</a>
					</figure>	

					<div class="event-detail">
		        		<h4 class="event-title">
		        			<a href="http://www.innercirclecorona.com/third-annual-classic-car-show-benefit-veterans/">Third Annual Classic Car Show to benefit Veterans</a>
		        		</h4>

		        		<div class="event-excerpt">
		        			Residents and staff are revving up for their Third... 
		        		</div>
	        		</div>
	        	</div>
	        
	        	<div class="event-list clearfix">
	        		
	        		<figure class="event-thumbnail">
						<a href="http://www.innercirclecorona.com/export-trade-assistance-partnerships-program-coming-corona/">
													<img src="http://www.innercirclecorona.com/wp-content/uploads//https-2F2Fcdn.evbuc_.com2Fimages2F308023882F1457679939772F12Foriginal-135x100.jpg" alt="Export Trade Assistance Partnerships Program Coming To Corona">
												
						<div class="event-date">
							<span class="event-date-day">30</span>
							<span class="event-date-month">May</span>
						</div>
						</a>
					</figure>	

					<div class="event-detail">
		        		<h4 class="event-title">
		        			<a href="http://www.innercirclecorona.com/export-trade-assistance-partnerships-program-coming-corona/">Export Trade Assistance Partnerships Program Coming To Corona</a>
		        		</h4>

		        		<div class="event-excerpt">
		        			On June 7, 2017, the Inland Empire Center for Inte... 
		        		</div>
	        		</div>
	        	</div>
	        	        	        <a class="all-events" href="http://www.innercirclecorona.com/Corona/things-to-do-in-corona/">View All</a>
	        	        	        </aside>
	        
        
	    		

			</div><!-- #secondary -->
</div>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
		
		<div id="bottom-footer">
		<div class="ak-container">
			<h1 class="site-info">
				<a href="http://wordpress.org/">Free WordPress Theme</a>
				<span class="sep"> | </span>
				<a href="https://accesspressthemes.com/" title="AccessPress Themes" target="_blank">AccessPress Lite</a>
			</h1><!-- .site-info -->

			<div class="copyright">
				Copyright &copy; 2017 
				<a target="_blank" href="http://demo.accesspressthemes.com/accesspresslite/">
				City of Corona				</a>
			</div>
		</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.17 --><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.innercirclecorona.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/jquery.bxslider.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/nivo-lightbox.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/jquery.actual.min.js?ver=1.0.16'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-content/themes/accesspress-lite/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.innercirclecorona.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>